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User Manual

This Manual is applicable to Batch Configuration Tool V1.0.1, which is available for the
vandal-resistant door station

The Manual includes instructions for using and managing the product. Pictures, charts,
images, and all other information hereinafter are for description and explanation only.
The information contained in the Manual is subject to change, without notice, due to
firmware updates or other reasons. Please find the latest version in the company
website.

Please use this Manual under the guidance of professionals.

Disclaimer

REGARDING TO THE PRODUCT WITH INTERNET ACCESS, THE USE OF PRODUCT SHALL BE
WHOLLY AT YOUR OWN RISKS. OUR COMPANY SHALL NOT TAKE ANY RESPONSIBILITES
FOR ABNORMAL OPERATION, PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING
FROM CYBER ATTACK, HACKER ATTACK, VIRUS INSPECTION, OR OTHER INTERNET
SECURITY RISKS; HOWEVER, OUR COMPANY WILL PROVIDE TIMELY TECHNICAL
SUPPORT IF REQUIRED.

SURVEILLANCE LAWS VARY BY JURISDICTION. PLEASE CHECK ALL RELEVANT LAWS IN
YOUR JURISDICTION BEFORE USING THIS PRODUCT IN ORDER TO ENSURE THAT YOUR
USE CONFORMS THE APPLICABLE LAW. OUR COMPANY SHALL NOT BE LIABLE IN THE
EVENT THAT THIS PRODUCT IS USED WITH ILLEGITIMATE PURPOSES.

IN THE EVENT OF ANY CONFLICTS BETWEEN THIS MANUAL AND THE APPLICABLE LAW,
THE LATER PREVAILS.
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1 Introduction

1.1 Overview

The Batch Configuration software can be used to configure the parameters of one or
many devices, such as network, user, and exception parameters. You can add devices for
configuring by searching online devices or by IP address. And the software also provides
other functions, like editing password, restoring default settings and rebooting the
device.

1.2 Running Requirement

Operating System: Microsoft Windows 7/Windows 2008 32/64-bit, Windows
XP/Windows 2003 32-bit

CPU: Intel Pentium IV @ 3.0 GHz or above
RAM: 1G or above

Video Card: RADEON X700 Series

Display: 1024*768 resolution or above

1.3 Help

On the control panel of Batch Configuration software, click Help -> User Manual to get
the user manual of batch configuration software for PDF format. Click Help -> About to
get the version information of the current Batch Configuration software. Click Help ->
Language to change the language of the Batch Configuration software by checking the
checkbox of different languages.
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2 Installing the Software

Perform the following steps to install the Batch Configuration Tool software.
Steps:

(<
1. Double-click the program file icon to enter the welcome panel of the

InstallShield Wizard. Click Next to start the InstallShield Wizard.
BatchConfigTool - InstallShield Wizard ]

‘Welcome to the InstallShield Wizard for
BatchConfigT ool

The InstallShield \Wizard will install BatchConfigT ool on
your computer. Ta cantinue, click Nest

Figure 2-1 Welcome to Interface

2. Select the target language for the software. English and Chinese are available. Click

Next to continue.
BatchConfigTool - InstallShield WM (X

Setup Type

Select the setup tupe that best suits your needs,

Select the features pou want to install, and deselect the features you do not want to install.
Click Mext to continue.

© English

© Chinese

[ < Back ][ Next > l[ Cancsl

Figure 2-2 Select Language
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3. Set the installation directory where the software is to be installed. You can either

accept the default directory that is displayed, or click Change and select a different
directory. Click Next to continue.

%
[NoTe]

The default directory is C:\Program File (x86)\BatchConfigTool.

BatchConfigTool - InstallShield wizard ™

Choose Destination Lacation .
Select folder where setup will install files. I e .
Imstall BatchConfigT ool to:
C:\Pragram Files (286)\8 atchConfigT ool

[ <Back | Mews | [ Caneel
|

Figure 2-3 Set the Installation Path

4. Read the pre-install information and click the Install button to begin the installation.
BatchConfigTool - InstallShield wi@

Ready to Install the Program ‘
The wizard is ready ta begin installation. I "
Click Install to begin the installation.

IF you want to review or change any of your installation settings, click Back. Click Cancel to exit
the wizard.

[ <Back [ instal | [ Cancel
|

Figure 2-4 Click Install Button

5. A panel indicating progress of the installation is displayed.
6. (Optional) check the checkbox of Create Desktop for Client, and click Next.
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BatchConfigTool - InstallShield Wizard 0 (]

Setup Type
Select the setup tupe that best suits your needs.

Select the features you want ta install, and deselect the features you do not want to install
Click Nest to continue.

Create Desktop for Client

InstallShield

< Back Cancel

Figure 2-5 Create Desktop for Client

7. Read the post-install information and click Finish to complete the installation.
BatchConfigTool - InstallShield Wizard

InstallShield Wizard Complete

The InstallShield Wizard has successiully installed
BatchConfigTool. Click Finish to exit the wizard.

Run the Software

< Back Cancel

Figure 2-6 Finish Installation
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3 Interface Introduction

Control Panel of Batch Configuration:

] Baten Configuration

B confguration

€D Device(s) inthe list will be configured
Device List2 + @ | Remote Confiouratiol @8 Flashrom €} Batch Update &3 Linked Network Batch Configuration  Filter:| Device List v
[~ Index’ DeviceType  IPAddress Port  SoftwareVersion  Serial No. Security Status  Configuration Status Configuration
o XKH000-XK 1016223 8000 Vaxx build 300000 XX-XRXX-XH0CO00000KX...  Weak password &
[z XX00KXX 10162115 8000 Vorxx build 3000000 XX-XXXX-XX00OCCO0MMX...  Weak password
£ D
Online Devices: 6 4 ® 7 EOtNETParameters & ResetPassword 8 Adate
Index / Device Type 1P Address Port  Software Version Serial No. Security Status  Added (=]
1 XHIOOKX 1016223 8000 Vaxx build socococ  XX-XOOKX-XXXKXIOOOO0O0O0O0BCR0NKKNKKK  Ackivated Yes
2 XRHHXHAKK 1016226 8000 Vo build xoooo  XX-XOOXK-XX0O00000000000000GCC0000000  Activated No
3 XKXHXKK 1016285 8000 Vaxx build socoox  XX-XOOKX-XXXKXIOOOO0O0O0B0BCR00OKKKK  Activated No

Figure 3-1 Control Panel of Batch Configuration

The control panel of Batch Configuration software consists of Device List area, Online
Devices area, Error Message area, and Help tab.

Device List: This area displays the added device(s), including device type, IP address,
port No., software version, serial No., security status, configuration status, and

configuration.

The Device List is composed of the following function buttons and drop-down list.

+

Add devices.

» Delete devices.
& Refresh the device list.
&3 Flash rom Configure No., network

parameters, and linked
network parameters for devices
in a community in batch.

{} Batch Update

Update device in batch

2 Remote Configuration

Remote configuration of the
device
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iz Linked Network Batch Configuration Configure linked network
parameters for devices in
batch.

Filter Filter the device type. The
default filter types include
Device List (show all the added
devices), Device Failed to be
Configured (show the devices
with failed configuration) and
Device is Configured (show the
successfully configured
devices). The added device
type will also be added to the
filter type.

a3 Remote configuration and
export configuration of the
device.

Online Devices: This area shows the active online devices within the same subnet with
the software.

The following table introduces the icons in the online devices area.

lf*il Add the online devices to the device list.
[ Refresh the online devices.

# EditNET Parameters | Edit network parameters of the device.

9 Reset Password Reset the password of the device.

&) Activate Activate the device.

Error Message: Click to expand the error message panel. The information of
operation failure will be listed.

index /  Time IP Address Camera No Status Details

1 2016-05-20 10:51:57  10.16.2.88 Login failed Connecting to device failed. The device is offline or the netwark timed out

4
2 2016-05-20 10:52:09  10.16.2.88 1 Login failed Connecting to device failed. The device is offline or the network timed out
3 2016-05-20 10:52:23  10.16.2.88 1 Login failed. Connecting to device failed. The device is offline or the network timed out

‘ 4 2016-05-20 10:52:39  10.16.2.88 1 Login failed Connecting to device failed. The device is offline or the netwark timed out
5 2016-05-20 15:41:05  192.0.0.65 1 Login failed Connecting to device failed. The device is offline or the network timed out

Figure 3-2 Error Message List
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4 Activating Devices

Purpose:

You are required to activate the device first by setting a strong password for it before
you can use the device.

You can remotely activate the device via Batch Configuration software.
Steps:
1. Run the Batch Configuration Tool.

Online Devices: 5 4, @ / EJINET Parameters & ResetPassword |15 Activate

Index Device Type 1P Address Port  Software Version Serial No. Security Stalus  Added
1 KX-XXKX-XX 10.16.2.77 8000  Vaxxx build w000 KR XXXNKK- XX KHKHIOOKXK XTI Activated Yes

2 XH-XOOCKK-XX 10.16.2.103 8000  Vxxx build woooac XX MR- XXMM Activated No

3 XX000-XX 10.16.2.114 8000  Vxax build sooo00 X0 -000CCO0CCOOA0CCOOR00K Activated No

4 XHXO0HK-XK 10162222 8000 Vi build xooe00c XX-XHKXK-XHOCROOCRIOCOCHXXRINK Activated No

5 HH-XHHX-XX 192.0.0.65 8000 Vaxax build xoooo Inactive No

Figure 4-1 Select Inactive Device

2. Select an inactivated device and click Activate.

Password:

Valid password range [8-16].
You can use a combination
of numbers, lowercase,
uppercase and special
character for your password
with at least two kinds of
them contained

Confirm password:

0K Cancel

Figure 4-2 Activation Interface

3. Create a password, and confirm the password.
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STRONG PASSWORD RECOMMENDED- We highly recommend you create a
strong password of your own choosing (Using a minimum of 8
characters, including at least three of the following categories:
upper case letters, lower case letters, numbers, and special
characters.) in order to increase the security of your product. And
we recommend you reset your password regularly, especially in the

high security system, resetting the password monthly or weekly can better

protect your product.

4. Click OK to activate the device.

5=

[Nore]

® When the device is not activated, the basic operation and remote operation of device
cannot be performed.

® You can hold the Ctrl or Shift key to select multiple devices in the online devices, and
click the Activate button to activate devices in batch.
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5 Editing Device Network Parameters

Purpose:

To operate and configure the device via LAN (Local Area Network), you need connect the
device in the same subnet with your PC. You can edit network parameters via batch
configuration tool.

Steps:

1. Select an online activated device and click Edit NET Parameters.

Online Devices: 5§ &4 @ |/ EditNET Parameters | &) Reset Password 9 Activate

Index Device Type IP Address Port  Software Version Serial No Security Status  Added
1 KRXOOH-XX 1018277 8000 Vicxx build ;oco0oc JH-X000CX0000000CCC0000000C00 Activated Yes
2 KRR 10162114 8000 Vaoxx build soc000 HE YOO XOOBOBOOBOOTOCOHHK Activated No
3 HH00K- XK 10.16.2.103 8000 Vaoxx build ;000000 XXX XOCOOONOOCTCONO00 Activated No
}4 XH-XOOOGKK 1920065 8000 Vxaxx build o000 XXX XOOOOOCOCHHN KNI Activated No
5 XL XO0OC-X 10.16.2.222 8000 Vxxx build xooooc X000 XOCOCOO00000CCTO0000 Activated No

Figure 5-1 Click Edit NET Parameters Button

2. Change the device IP address and gateway address to the same subnet with your
computer. Or enable DHCP to get the IP address automatically.
3. Enter the password and click OK to activate the network parameters modification.

Edit NET Parameters

IP Address: 10.16.6.159
Subnet Mask: 255.255.255.0
GatewayAddress: 10.16.6.254

PortNo.: 8000
Password: I

[ Enable DHCP

oK Cancel

Figure 5-2 Edit Network Parameters

=
[nore]
® The default port No. is 8000.

® The default IP address of door station.

® After editing the network parameters of device, you should add the devices to the
device list again.
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6 Adding Devices

Before you start:
Make sure the device to be added has been activated.
Purpose:

For batch configuration tool software, you should add device to the software so as to
configure the device remotely.

The software provides 3 ways for adding the devices. You can add the active online
devices within your subnet, add devices by IP address, and add devices by IP segment.

6.1 Adding Online Device

Before you start:

Make sure the device to be added is in the same subnet with your computer. Otherwise,
please edit network parameters first.

Steps:

1. Select an active online device or hold the Ctrl or Shift key to select multiple devices in
the online devices list.

Online Devices: 5 [ @ .~ EditNETParameters () ResetPassword Activate

Index Device Type 1P Address Port  Software Version Serial No. Security Status  Added
1 XXHOOHKK 10.16.2.77 8000  Vixx build soeoon X300 XOOOOOCHHINCCCNK Activated Yes

2 KHHR-XK 10162114 8000 Vi build soo000 XX-XXHXR-XXHKIKHXHKXHKRKHXHKXKKKAK Activated No

2 XXOOXX 10.16.2.103 8000 Ve build soo0n 06 XO0X-XXOCOCCONTOOOTK Activated No

4 XX-X000CXX. 10.16.2.88 8000 Vixx build saooooc XX YOO XOOCOOOOOCOCCOONNK Activated Mo

5 XX-XOOCXK 10.16.2222 8000 Vi build o000 XK XOXK XXXKXXKHHHKRNIXXOHKKKK Activated MNo

Figure 6-1 Online Devices Interface

2. Click % to pop up the login dialog box.

Log into the selected device(s):

User Name: Iadmin

Password: [

oK Cancel
Figure 6-2 Login Dialog Box

3. Input the user name and password.
4. Click OK to save the settings.

10
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=
[Nore]
® Only devices successfully logged in will be added to the device list for configuration.

® |f you add devices in batch, please make sure selected devices have the same user
name and password.

6.2 Adding by IP Address/IP Segment

Click + to pop up the adding devices dialog box.

€ Devics(s) in the fistwil be configured

Device List 1 & ) Remote Configuratior @ Flashrom  {} Batch Update (., Linked Network Batch Configuration  Filter: Device List -
[~ index/ Device Type 1P Address Port  Software Version Serial No, Security Status  Configuration Status Configuration
(] JO6-XO00C-XX 10.16.28

8000 Vxxxbuild oo XX-XXXXKXXXOGXKXXKKX Strong password
Figure 6-3 Click Adding Button

6.2.1 Adding by IP Address

Purpose:

You can add the device by entering IP address.

Steps:

1. Select IP Address in the adding mode drop-down list.

2. Input the IP address, and set the port No., user name and password of the device.

Add

Adding Mode:  IP Address >

IP Address:
Port No.: 8000
User Name: admin

Password: ‘Fu.u

OK Cancel

Figure 6-4 Adding by IP Address

3. Click OK to add the device to the device list.
=
[Nore]

@® You cannot add the device(s) to the device list if the user name and password are not
identical.

® When you add devices by IP Address, IP Segment or Port No., the devices should be
online devices.

11
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6.2.2 Adding by IP Segment

Purpose:

You can add many devices at once whose IP addresses are among the IP segment.
Steps:

1. Select IP Segment in the adding mode drop-down list.

2. Set the Start IP Address and End IP Address.

3. Input port No., user name, and password.

Adding Mode:  IP Segment 2

Start IP Addres:
End IP Address

Port No.: [8000
User Name: admin
Password: XTI

OK Cancel

Figure 6-5 Adding by IP Segment

4. Click OK to search and add the devices whose IP addresses are within the range of the
defined IP segment to the device list.

12
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7 Device Configuration

The network, user, and other parameters of the added devices can be configured in
batch via the Batch Configuration software. And other functions, like remote
configuration, editing password, restoring default settings and rebooting the device can
also be realized.

7.1 Remote Configuration

In the device list area, select a device and click ‘& Remote Configuration o %57 {5 enter

the remote configuration interface.

0 Device(s) in the list will be configured.

Device List 1 4 X @ | RemoteConfiguratio @8 Flashrom 4 Balch Update (. Linked Network Batch Configuration Filter: Device List -

[V Index  Device Type 1P Address Pot  Software Version  Serial No. Security Status  Configuration Status  Gonfiguration

2 HHXOCOE-XK 1016299 8000 Vo build wosooe  XX-300(CXOCCOCO0X... Weak password

[Remote Configuration and Export Cenfiguration|

Figure 7-1 Remote Configuration

-
(nore]
Theicon “F appears by hovering the mouse over a piece of device information.
7.1.1 System
Click System on the remote configuration interface to display the device information:
Device Information, General, Time, System Maintenance, and User, and so on.
Device Information
Click System —> Device Information to enter device basic information interface. You can

view basic information (the device type, and serial No.), and version information of the
device.

Basic Information
Device Type: XX-XXXX-XX
Device Serial No.:  XX-XXXX- XXX
Version Information
Version: Vx.x.x build xoo00
Hardware Version: xooox

Figure 7-2 Device Information

13



Batch Configuration Tool - User Manual

General

Click System —> General to enter device general parameters settings interface. You can
view and edit the device name and device ID.

Device Information

Device Name: Embedded Net VIS
Device No.: 255

Save

Figure 7-3 General
Time

Steps:
1. Click System —> Time to enter the device time settings interface.

Time Zone

Select Time Zone: (GMT+08:00) Beijing, Hong Kong, Perth, Singap...| v
Enable NTP
ServerAddress: 0.0.0.0
NTP Port: 123
Sync Interval: 60 Minute(s)
Enable DST
Start Time: April First Wee Sun
End Time: Octobe astWee
DST Bias: 60 min

Synchronization Save

Figure 7-4 Time Settings

2. Select Time Zone or Enable NTP.

® Time Zone

1) Select a time zone from the drop-down list menu.

2) Click the Synchronization button.
([ ] NTP

1) Check the checkbox of Enable NTP to enable NTP.

2) Input the server address, NTP port, and synchronization interval.
® DST

1) Check the checkbox of Enable DST to enable DST.

2) Input the start time and end time of DST, and set the DST bias.

14



Batch Configuration Tool - User Manual

3. Click the Save button to save and realize the time settings.

=
[Nore]
® The default port No. is 123.
® Master Station does not support DST configuration.

System Maintenance

Purpose:
You can operate the system management and remote upgrading on the system
maintenance interface.

Steps:
1. Click System —> System Maintenance to enter the system maintenance interface.
System Management
Reboot
Restore Default Settings
Restore All
Import Configuration File
Export Configuration File

Remote Upgrade

Upgrade File Upgrade

Process: l I
Figure 7-5 System Maintenance

2. Click Reboot and the system reboot dialog box pops up. Click Yes to reboot the
system.

3. Click Restore Default Settings to restore the default parameters.

4. Click Restore All to restore all parameters of device and reset the device to inactive
status.

5. Click Import Configuration File and the import file window pops up. Select the path
of remote configuration files. Click Open to import the remote configuration file. The
configuration file is imported and the device will reboot automatically.

15
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| Lookin: | J. D Fi et ion Tool v/ © © B8]
¥AY Ny Computer | | 1+ Abilties %) qdiplus.dll QtGuid.dil
. HCNetSDKCom (% HCCore.dll QtGuid4.dl|
R Lela . imageformats %] HCNetSDK.dil QtNetwork:
. plugins (% HCNetUtils.dll QtOpenGL,

. gss %, hpr.dll Qtsvg4.dil
. translations %) iconv.dll QtwebKitd,

AMRemConfig.xml %) IVMSGUIToolkitdll %] QtXmi4.dIl

Audiolntercom.dll (%) libeay32.dll %] qwtdll

AudioRender.dll ) libxmi2.dll (% qwtd.dll

BatchConfigTool.exe § LocalXml.zip \%| Sadp.dll
Batch Configuration User Manual.pdf %] OpenAL32.dll %, SerialSDK.

BatchUpgrading.exe || PackageConfigxml | | Setup.xml
calib.dll %, PlayCtrl.dll %, ShowRem!|

%] D3DX9_43.dIl %, QosControl.dll %, sqlite3.dll
| Devinfo.xml %) QtCored.dll ssleay32.d|
|%| DsSdk.dil (% QtCored4.dll StreamTral
[ER ] 2]

File name: [ ] |.@pen
Files of type: Config File (*) | v | Cancel

Figure 7-6 Import File

6. Click Export Configuration File and the export file window pops up. Select the saving
path of remote configuration files and click Save to export the configuration file.

C
€] <« Software (D) » Programme File » Batch Configuration Tool » + [ 4 || Search Batch Configuration Tool £
A
Organize v New folder - @
e Eavcries 4 Name Date modified Type Size
@ Autodesk360 || )i Abilities 8/22/2016218PM  File folder
B Desktop || CopyPackage 8/22/2016346 PM  File folder
18 Downloads )\ DownLoad 8/22/20163:46 PM  File folder
%] Recent Places 1/ HCNetSDKCom 8/22/201611:08 AM  File folder
1\ imageformats 8/22/201611:08 AM  File folder
4 Libraries 1. plugins 8/22/2016 11:08 AM  File folder
[3 Documents U gss 8/22/2016 1108 AM  File folder
& Music L. translations 8/22/201611:08 AM  File folder
&) Pictures
(=] Subversion
BE Videos Sl ™ i ol v
File name: -
Save as type: | Config File(*.bin) v]
S HideFoders

Figure 7-7 Export File

7. Click J to select the upgrade file and click Upgrade to remote upgrade the device.
The process of remote upgrade will be displayed in the process bar.

Remote Upgrade

Unarade File | El Ungrade

Process {

Figure 7-8 Remote Upgrade
16
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=

[Nore]

® By clicking Restore Default Settings, all default settings, excluding network
parameters, will be restored.

® By clicking Restore All, all default settings, including network parameters, will be
restored. The device will be reset to inactivated status.

User

Purpose:

You can edit the password for logging in the device.

Steps:

1. Click System —> User to enter the user information editing interface.
Add [ Modify i

User Name Priority

Figure 7-9 Select User Name

2. Select the user to edit and click Modify to enter the user parameter interface.

User Information

User Type: Administrator User Name: admin

Password ssesscse Confirm Password: ssesssse
—

IP Address 0.0.0.0 MAC Address 00:00:00:00:00:00

User Primission

~ Local PTZ Control

~ Local Manual Recording

| Local Playback

+/| Local Parameter Settings
+ Local Log Search

+/ Local Advanced Operation
| Local Parameters View

| Local Camera Management
/| Local Video Export

/' Local Shutdown / Reboot
Save Cancel

Figure 7-10 Modify User Information

3. Input the new password, and confirm it.
4. Click Save to realize the editing of password.

17
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-
[Nore]

® The new password and confirm password should be identical.

® After editing the password of device, click ® button from the device list, the added
device will not be there. You should add the device again with new password to
operate the remote configuration.

7.1.2 Video Intercom

Click Video Intercom on the remote configuration interface to enter the video intercom
parameters settings: Device Number Configuration, Time Parameters, Password, Zone
Configuration, IP Camera Information, and Volume Input and Output Configuration, and
so on.

Device ID Configuration

Purpose:

To call the door station via the client software or to call indoor stations/the client
software/the master station via the door station successfully, you should number the
door station first. You should set the community No., the building No., the unit No., and
the floor No. for the door station.

The door station supports 2 kinds of device type: villa door station and doorphone.
When it works as a doorphone, there is no need setting the community No., the building
No., the unit No., the floor No. or the device No..

Steps:
1. Click Video Intercom —> ID Configuration to enter device ID configuration interface.

Device No. Configuration

Device Type: Door Station (V Series)  ~
Community Mo.. 1
Building No.: 1
UnitMNo.: 1
Floor Mo 1
MNo: 0

Save

Figure 7-11 Door Station (V Series)

2. Select the device type from the drop-down list, and set the corresponding
information.

3. Click Save to enable the device number configuration.

5=
[NOTE|
® For main door station, the serial No. is 0.
® For sub door station, the serial No. is higher than 0. Serial No. ranges from 1 to 99.
18
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® For each villa or building, at least one main door station should be configured, and
sub door stations can be customized.

® For one main door station, at most 8 sub door stations can be customized.

® Select doorphone as device type, and the serial No. is not necessary to configure.
Please utilize the doorphone along with the main door station (V Series or D Series).

® V series door station cannot be used as outer door station.
Time Parameters

Steps:

1. Click Video Intercom —> Time Parameters to enter time parameters settings interface.
2. Configure the maximum speaking duration, and the maximum message duration.

3. Click Save.

Time Parameters

Device Type: Door Station

Max. Speaking Duration: | 90 s
Max. Message Duration | 30 3

Save
Figure 7-12 Time Parameters
5=
[NoTe]
For door station, maximum speaking time and maximum message time should be

configured. Maximum speaking time varies from 90s to 120s, and maximum message
time varies from 30s to 60s.

Access Control and Elevator

Steps:
1. Click Video Intercom —> Access Control and Elevator to enter the access control and
elevator settings interface.

=
(Nore]

The door station does not support the elevator controlling function.

19
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Access Control

[ Delayed Door Alarm

Door Mo: |1 -
Door-unlocked Duration: [15— 5
Save
Elevator Control
Elevator Mo.: |0
Interface Type

RE485 Protocol:
LAN Protocol:

Enable Or Not:

Server IP Address:
Server Port:

Save

Mo

Figure 7-13 Access Control and Elevator Settings

2. Select the door No.
3. Set the door-unlocked duration.

-
[vore]
If you set the door-unlocked duration, after you open the door, the door will be
locked automatically beyond the set duration.
4. (Optional) Enable Delay Door Alarm.

-
(ore]
Delayed door alarm will be triggered when the door is unlocked beyond the
door-unlocked duration.
5. Click Save to enable the settings.

=

[[NoTe

This function only applies to door stations, except for the doorphone.
10 Input and Output

10 input/output refers to the Alarm In terminal and the Alarm Out terminal. You can
connect external devices to the door station via these terminals. The door station has 1
Alarm In terminal (Al), and 1 Alarm Out terminal (NO/COM/NC).

Steps:

1. Click Video Intercom -> 10 Input and Output to enter the 10 input and output
interface.
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10 Input
10 Input MNo.: |AI ~
Input: Exit Button w
10 Cutput
10 Qutput Mo.. COM ~
Output: Electric Lock ~
Save

Figure 7-14 10 Input/Output Configuration

2. Set the input mode: Disabled, Exit Button, Door Status, Custom.
Disabled: The function of the Al terminal is disabled.
Exit Button: The Al terminal supports connecting to the exit button.
Door Status: The Al terminal supports connecting to the door magnetic.
Custom: It is reserved.

3. Set the output mode: Disabled, Electric Lock, Custom.
Disabled: The function of the NO/NC/COM terminal is disabled.

Electric Lock: The NO/NC/COM terminal supports connecting to the electric lock
(electric strike, and magnetic lock).

Custom: It is reserved.
4. Click Save to enable the settings.

Volume Input and Output
Steps:
1. Click Video Intercom -> Volume Input/Output to enter the volume input and output

interface.

Volume Input

Volume Input;  ee——— — 7
Volume Qutput

OQutput Volume: e———— — 7

Save

Figure 7-15 Volume Configuration

2. Slide the slider to adjust the volume input and volume output.
3. Click Save to enable the settings.

21



Batch Configuration Tool - User Manual

Call Button

Steps:

1. Click Video Intercom -> Call Button to enter the call button settings interface.
Call Button

F ‘Quick Press for Calling Center

Save

Figure 7-16 Call Button Settings Interface

2. Check the checkbox of Quick Press for Calling Center.
3. Click Save to enable the settings.

Vi
nore]
If enabling Quick Press for Calling Center, you should call resident by holding down the
call button, and call center by quickly pressing the call button.

Motion Detection

Purpose:
Motion detection detects the moving objects in the configured surveillance area, and a
series of actions can be taken when the alarm is triggered.
Motion detection configuration adopts the same set of motion detection parameters in
the daytime and at night.
Task 1: Set the Motion Detection Area
Steps:
1. Click Video Intercom -> Motion Detection to enter the motion detection settings
interface.
Configuring the Motion Detection
Iris Mode: Normal Mode v & Enable Motion Detection
: e =
Sensitivity: ——

Arming Schedule: All-day Templ... | v

11-04-2016 Eri 45:

Linkage Method
+ Email Linkage + Notify Surveillance Center

+ Upload Picture to FTP

Save

Figure 7-17 Motion Detection Settings Interface
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2. Check the checkbox of Enable Motion Detection.

3. Click and drag the mouse on the live video to draw motion detection area.

4. (Optional) Click ., then the whole live video screen belongs to the draw motion
detection area.

5. (Optional) Click to delete the selected motion detection area.

6. (Optional) Click ﬂ to delete all motion detection areas.

7. (Optional) Move the slider to set the sensitivity of the detection.

Task 2: Set the Arming Schedule for the Motion Detection

Steps:

1. Click the arming schedule drop-down list to enter the arming schedule settings

interface.

AldayTempiate @ T O

@ Weekday Templ

5]
8

Mon 0 2 4 [ 8 10 12 1 16 18

E— nE———— i ]
Tue o 2 4 [ g 10 12 14 16 18 20 2 24
|| TR ——— T [
| Template03 Wed 0 2 4 6 8 10 12 14 16 18 20 22 24
i Template04
| Thu [ 2 a4 [ 8 10 12 14 16 18 20 22 24
| Temsatos I T
Template0s Fri 0 2 4 [ 8 10 12 14 16 18 20 2 24
Template07
Sat [ 2 4 [ 8 10 12 14 16 18 20 2 24
I ——— EnE———— e
TP ERE EnE———— e

Custom

Figure 7-18 Arming Schedule Settings

2. Edit a template and save it.

i

nore]

Up to 9 templates are supported to be set manually.

1) Select a template, e.g., Template 01, and click Edit on the upper right corner to the
template editing interface.

23



Batch Configuration Tool - User Manual

. . - .
T a o
All-day Template o &
\Weekday Template Mon o 2 4 6 8 10 12 14 16 12 20 22 24

U

Template01

Template02

=
g

H

e
o
o
=
=1
v}
4
=
&
=
5
n
B
®

Template03 Wed

°
23
o
=
5
K
=
=
&
=
5
N
=]
R

l

Template04

e
e
o
e
B
v}
B
=

l

13 20

11:35-18:10

B
®

Template05

°
@
o
5
Y
&
&

|

R

Template06 Fri

Template07

»
2
e
o
o
pa
B
K
4
e
3

13 20

B
®

Template08

@
£
e
o
o
=
=1
v}
4
=
&
=
5
n
B
®

Template09

Custom

Save Cancel

Figure 7-19 Template Editing Interface

2) Click on the time bar and drag the mouse to the time period.

%
[NoTe]
Click on the selected time period, you can adjust the time period to the desired
time by either moving the time bar or input the exact time period.

3) Select a time period, click @ | to delete the selected one.
4) Click T to delete all configured time periods.

5) Select a time period, click @] to copy the selected time period to other days.

All
Mon Fri
Tue Sat
Wed Sun
Thu

Save Cancel

Figure 7-20 Copy to

6) (Optional) You can rename the template 1.
7) Click save to save the settings.

%
[NoTe]
The time of each period can’t be overlapped. Up to 8 periods can be configured
for each day.
3. (Optional) You can select All-day Template or Weekday Template.
All-day Template: The motion detection area is armed all the day.
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Weekday Template: The motion detection area is armed during the working time
period of each day. The working time period here is from 8 am to 8 pm.
4. (Optional) If you select Custom, you should manually set the time period. The way is
same with the settings of template 1.
Task 3: Set the Linkage Method for Motion Detection

Check the checkbox to select the linkage method. Send email, notify surveillance center,
and upload to FTP are selectable.
Linkage Method

«/ Email Linkage + Notify Surveillance Center

+ Upload Picture to FTP
Figure 7-21 Linkage Method Settings

Notify Surveillance Center: Send an exception or alarm signal to remote
management software when an event occurs.

Email Linkage: Send an email with alarm information to a user or users when an
event occurs.

=
(nore]
To send the Email when an event occurs, please complete the Email configuration
in advance in the Section 7.1.3.

Upload Picture to FTP: Capture the image when an alarm is triggered and upload
the picture to the configured FTP server.

=
[Nore]

Set the FTP address and the remote FTP server first. Please complete the FTP
configuration in advance in the Section 7.1.3.

Working Mode
Click Video Intercom -> Work Mode to enter the working mode settings interface.
Working Mode:  Intercom Mode -
Save

Figure 7-22 Working Mode Settings Interface

If you select the Intercom Mode, the door station functions as a video intercom device,
while if you select the IPC Mode, the door station functions as a camera only.

Supplement Light

Steps:
1. Click Video Intercom -> Supplement Light to enter the supplement light mode
settings interface.
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Supplement Light Mode: |Schedule -

Start Time:  00:00:00
End Time: 01:00:00

Save

Figure 7-23 Supplement Light Mode Settings Interface

2. Select the supplement light mode: Auto, Schedule.

Auto: The camera of the door station switches between the day mode and the
night mode according to the illumination automatically.

Schedule: The camera of the door station switches between the day mode and the
night mode according to the configured time period.

3. Set the start time (day) and the end time (day).

The start time and the end time require configuring when the supplement light mode
is scheduled switch.

The camera of the door station will stay at day mode during the start time and end
time.

=
[NoTe]
® The interval between the start time and the end time should be more than 10s.
® The start time should be earlier than the end time.

7.1.3 Network

Local Network Configuration

Steps:

1. Click Network -> Local Network Configuration to enter local network configuration
interface.

Local Network Configuration

Local IP Address: 10.15.4.223
IP Address Subnet Mask: 255.255.255.0
Default Gateway. 10.15.4.254

Port: 8000

HTTF Port: | 80
Save

Figure 7-24 Local Network Parameters

2. Input the local IP address, subnet mask, gateway address, port No., and HTTP port.
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3. Click Save to enable the settings.

=

[Nore]

® The default port No. is 8000, and the default HTTP port No. is 80.

® After editing the local network parameters of device, you should add the devices to
the device list again.

Linked Devices Network Configuration

Purpose:
In the linked devices network configuration interface, you can configure the network
parameters of master stations, SIP servers and management centers of the same LAN.
The devices can be linked to the door station and realize the linkage between these
devices.
Steps:
1. Click Network -> Linked Network Configuration to enter linked network configuration

interface.

Linked Network Configuration

Device Type: Door Station (W Series)

SIP Server IP Address: [U.U.U.U

Security Control Panel IP Address: [U.U.U.U

Security Control Panel Port Mo.: [ 0

Save

Figure 7-25 Linked Network Configuration

2. Input the SIP server IP address, the management center IP address, and the
management center port No..

3. Click Save to enable the settings.

-

(Nore]

® After adding SIP Server Address IP, the video intercom of same community: video
intercom between indoor stations of different building, calling indoor station from
outer door station and video intercom between management center and indoors.

® After adding management center IP Address, the events can be uploaded to the
management center.

FTP

Steps:
1. Click Network -> FTP to enter the FTP parameters interface.
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Enable Main FTP

Server Type:

FTP Server:  0.0.0.0

Port 21
Enable Anonymous:
User Name:
Password:
Directory: Save in the Child Direc...
Parent Directory: Community No -Buildi
Child Directory: Enable Time

Picture Maming Rule
Separator:

Name: |ltem 1

Named Element. Time

Save

Figure 7-26 FTP Configuration

. Check the checkbox of Enable Main FTP.

. Select IP address from the drop-down list of server mode.
. Input the FTP server address, and port No..

. Check the checkbox to enable the anonymity (optional).

. Input the name and password.

. Select the directory structure and set the separator, naming item, and naming
element.

8. Click Save to enable the FTP parameters settings.

=

[NOTE|

® The default port No. is 21.

® To enable anonymity or not is according to whether the FTP server enables
anonymity.

® After configuring the FTP parameters, the captured pictures of door station will be
uploaded to the FTP server automatically.

® This function only applies to the door station, except for the doorphone.

Email

N o s wN

Purpose:

The system can be configured to send an Email notification to all designated receivers if
an alarm event is detected, e.g., motion detection event.

Before you start:

Please configure the local network parameters and the DNS Server settings before using
the Email function.

Steps:
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1. Set the local IP address, subnet mask, and default gateway in Local Network
Configuration interface.

2. Set the DNS server address in the Advanced Settings interface.

3. Click Network -> Email to enter the email settings interface.

User Name:
Password
Confirm Password Senver Authentication

Sender/Recipient Details User Type User Name Address

Sender

Receiver 1

Modif Clear
SMTP Server: 1.1.1.1
Port. 25
E-mail Encryption: Close v

Save

Figure 7-27 Email Configuration

4. Input the user name, password, and confirm the password.
5. Set the sender/recipient details.

1)  Select Sender or Receiver, and click Modify to pop up the information settings
window.

£ Email Settings |

User Name:
Email Address:

Save Cancel

Figure 7-28 Information Settings

2)  Input the user name, and the email address.
6. Set the following parameters.

SMTP Server: IP address or host name (e.g., smtp.263xmail.com) of the SMTP
Server.

SMTP Port: The SMTP port. The default TCP/IP port for SMTP is 25 (not secured).

E-mail Encryption: Close and SSL are selectable. Select SSL if it is required by the
SMTP server.
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Server Authentication (optional): If your email server requires authentication,
check this checkbox to use authentication to log in to this server and input the

login user name and password.

product.

For your privacy and to better protect your system against security
risks, we strongly recommend the use of strong passwords for all
functions and network devices. The password should be something
of your own choosing (using a minimum of 8 characters, including
at least three of the following categories: upper case letters, lower case letters,
numbers and special characters) in order to increase the security of your

Proper configuration of all passwords and other security settings is the
responsibility of the installer and/or end-user.

7. Click Save to save the settings.

HTTPS

Purpose:

HTTPS provides authentication of the web site and associated web server that one is
communicating with, which protects against Man-in-the-middle attacks. Perform the
following steps to set the port number of https.

E.g., if you set the port number as 443 and the IP address is 192.168.1.64, you may
access the device by inputting https://192.168.1.64:443 via the web browser.

Steps:

1. Click Network -> HTTPS to enter the HTTPS parameters interface.

~/ Enable HTTPS

HTTPS Part:

Self-signed Certificate

Self-signed Certificate

Installed Certificate:

Certificate Request

Certificate Request:

Property:

Install Si ificate:

Created Re

443

Create

Delete

Create

Delete

Save

Upload

Download

Figure 7-29 HTTPS Configuration
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2. Check the checkbox of Enable HTTPS.

3. Click Save to save the settings.
S

[NoTe]
The default HTTPS port No. is 443.

Advanced Settings
In the advanced settings interface, you can configure the DNS server.

Steps:
1. Click Network -> Advanced Settings to enter the DNS server settings interface.

DMS Server Address1: 8888
DMNS Server Address2: 114114114114

Save

Figure 7-30 DNS Server Settings Interface

2. Set the DNS server address 1 and the DNS server address 2.
3. Click Save to save the settings.

7.1.4 Video Display

Video Parameters

Steps:
1. Click Video Display -> Video Parameters to enter the video parameters interface.
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CameraNo.: 1 v Bri
Resolution: HD720P(1280*720) v Hue: e —
Frame Rate: Full Frame v Contrast, —ee— —
Video Standard: PAL v »
Restore Default Settings Save

Figure 7-31 Video Display

2. Select the channel No..

3. Select the resolution, the frame rate, and the video standard (PAL and NTSC can be
selected).

4. Set the brightness, contrast, hue, sharpness, and saturation of the video.
5. Click Save to enable the settings.

o i
[NoTe]
Click Restore Default Settings to restore all parameters, excluding network parameters
and user information, to the factory settings.

Video Display (OSD Settings)

Purpose:

On the video display interface, you can set OSD (On-screen Display) parameters,
including the camera name, time/date format, and display mode on the live view.

Steps:
1. Click Video Display -> Video Display to enter the video display interface.
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R v Display Camera Name
+ Display Date
« Display Week

Text Overlay:
~ Text1
< Text2
| 2 [t
CameraName: Camera 01
Date Format: ~ MM-DD-YYYY v
Time Format.  24-hour v
OSDAttribute:  Non-Transparent & Not .| v
Copy To. Save

Figure 7-32 Video Display (OSD Settings)

2. Check the corresponding checkbox to select the display of camera name, date or
week if required.

3. Edit the camera name in the text field of Camera Name.

4. Select from the drop-down list to set the date format, the time format, and the OSD
attribute.

5. Set overlaid text if needed. Input the desired information in the textbox.

%
[NoTe|
Up to 4 texts are configurable.

6. You can use the mouse to drag the red text frames in the live view window to adjust
the OSD position.

7. Click Save to save the settings.

Video & Audio

Steps:
1. Click Video Display —> Video & Audio to enter the video/audio settings interface.
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Stream Type: Main Stream v Video Type: Video & Audio v
Bitrate Type: Constant v Bitrate: 2048 Kbps | ~
Video Quality: Medium Resolution: HD720P(1280*720) v
Frame Rate: Full Frame e | Frame Interval: 25
Audio Encoding Type: G711_U ~  Video Encoding Type: STD_H264 v

File Size Per Day: 0.3G

Copyto.. Save

Figure 7-33 Video/Audio Settings (Main Stream)

2. Select the stream type of the door station to main stream or sub-stream.
The main stream is usually for the live view with good bandwidth, and the
sub-stream can be used for the live view when the bandwidth is limited.
3. Set the following parameters for the selected main stream or sub-stream.
Video Type: Select the stream type to video stream, or video & audio composite
stream. The audio signal will be recorded only when the Video Type is Video &
Audio.
Resolution: For the main stream, the resolution of the video output is 1280 x 720P,
and for the sub stream, the resolution of the video output is 640 x 480.
Bitrate Type: Select the bitrate type to constant or variable.
Video Quality: If you set the bitrate type as constant, the video quality is medium.
If you set the bitrate type as variable, multiple choices of the video quality can be
selected: Lowest, Lower, Low, Medium, Higher, and Highest.
Frame Rate: Set the frame rate. The frame rate describes the frequency at which
the video stream is updated and it is measured by frames per second (fps). A
higher frame rate is advantageous when there is movement in the video stream,
as it maintains image quality throughout.

Max. Bitrate: Set the max. bitrate. For the main stream, the max. bitrate ranges
from 32 to 4096 Kbps, and for the sub stream, the max. bitrate ranges from 32 to
2048 Kbps. The higher value corresponds to the higher video quality, but the
better bandwidth is required.

Video Encoding: If the stream type is set to main stream, H.264 is selectable, and
if the stream type is set to sub stream, H.264 is selectable.

4. Click Save to save the settings.

7.2 Video Intercom Device Set-up Tool

Purpose:

You can assign the device to the community, activate and set the device, and configure
the network parameters and linked network parameters for the device by using the
video intercom device set-up tool.

In the device list area, click &8 FIash10m 15 enter the video intercom device set-up tool.
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€ Device(s) in e st wil be conngurea

Device List1 4+ X @ i Remote Configuratior & Flashrom | {} Batch Update &3 Linked Network Batch Configuration Filter: Device List |~
[ Index  Device Type 1P Address Port  SoftwareVersion  Serial No. y c Stas G
2 XX-XRK-XX 1016299 8000 Viexx build x00000¢  XX-X000KX0000000KX... Weak password &

Figure 7-34 Video Device Set-up Tool

7.2.1 Setting a Community Structure

Set a community structure in the video intercom device set-up tool first, based on the
real community situation, and then assign devices to the community accordingly.

Video Intercom Device Set-up Tool x

| Language l Set a community structure first.

Community Structure Delete

Main Door Station Sub Door Station Indoor Station

~@ Al Login password: secsanes
2 broject Room No: 1-1-1-1-2 Project-Conmuni ty-Building-Floor-Reon
) Indoor Station IP Address: [1018.2.9
- [@ Community 1 ===
i Indoor Station Start IP Address: 10.16.2.8
- [® Building 1
Indoor Station End IP Address: 10.16.2.9 Calenlate
= Floor1 =
Door Station Type:
¥ Room 1
Main Door Station IP Address: 10.16.2.10
v
! Room 2 SIP IP Address: 10.16.2.7
[ Floor 2 Master Station IP Address: 10.16.2.7
+.[" Floor 3 Center TP Address: 10.16.2. 105
+ [ Floor4 Center Port No.: 8000
+ [ Building 2 Subnet Mask: 255, 255. 255.0
+/ [ Community 2 Gatewsy Address: 10.16.2.25¢
+ [ Project 2 Roon Ho Indoor Station IP Address  Main Door Station IP Address
Add = ; 1-1-1-1-1 10.16.2.8 10.16.2.10
ML Roon) 2
T | Refresh Export Set
TP Address Tevice Type Port No.  Serial Mo, Added Security Status
10.16.2.8 XX-XXXXX-XX 8000 XX-XXXXK-XIOOOKKKIOOXKKKIIONNKK No Actived
1016.2.7 XX-XXXXX-XX 8000 XX XXX -XXKKIKXXXIKKKIXXKKKKHKKK No Actived
10.16.2.10 XX-XXXXX-XX 8000 XXX - XHXOOXXXXXHXXXXX No Actived
10.16.2.15 XX-XXXXX 0 XX-XXXXK-XXOOOKKKIOXNKKKKK No Actived

Figure 7-35 Set a Community Structure
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7.2.2 Setting Main/Sub Door Station

Setting Main Door Station

Purpose:

You can activate the online main door station, and configure the building No. for the
online main door station.
Steps:

1. Select the community, and press the Main Door Station tab to switch to the main
door station configuration interface.

Video Intercom Device Set-up Tool

Lenguage
Conmuni ty Structure Delete fain Door Station Sub Door Station Indoor Station
~ = Al 2 Door Station for
- [W Project1 Login password: 20408089
N Main Door Station: 1-1-1 Project-Conmuni ty-Building
Main Door Station Fleor No.: 1
= ™ Building 1
Main Door Station IP Address: 10.16.2.10
=/ Floor1
Main Door Station Start IP Address: 10.16.2.10
¥ Roo...
Main Door Station End IP Address: | 10.16.2 11 Caleulate
¥ Roo... e
SIP IP Address: 10.16.2. 105
¥ Floor 2
Master Station IP Address: 10.16.2.7
¥ Floor 3
Center IP Address: 10.16.2.7
v
' Floor 4 Center Port No. : 000
= ¥ Building 2 Subnet Wask: 255,255,255
¥ Floor 1 Gateway Address: 10.16.2.254
™ Floor2 |
A1 (Floor) 4
e Refresh Set
IP Address Device Type Port No.  Serial No. Added Security Status
10.16.2.8 XX-XXXXX-XX 8000 XX XXX - XHXXOOKKKXKX No Actived
101627 XX-XXXXX-XX 8000 XX- XXX XXXHIXHKIKKIXIHKIKKKXKKK No Actived
10.16.2.10 XX-XXXXX-XX 8000 XX XXX - XXOOOOHKXKXKXXX No Actived I
10.16.2.15 XX-XXXXX 0 XX-XXOKXX - XXXXHKXXHKXXKIXKKKXKX No Actived

Figure 7-36 Set a Main Door Station

2. Select the door station type from the drop-down list menu: Door Station for Unit, or
Door Station for Villa.
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3. Input the main door station start IP address, set the main door station floor No., and
then click Calculate to generate the main door station end IP address and main door
station No. (like 1-1-1) automatically.

4. Set the linked network parameters for the main door station: SIP IP address, master
station IP address, center IP address, center port No., subnet mask, and gateway
address.

5. Select an online door station, input the login password, and click Set.

=
[NOTE]
® The default main door station floor No. is 1.

® For the login password, if the main door station has been activated, input the
activation password here. If the main door station is not activated, create a login
password here, and the main door station will be activated simultaneously.

® When the device is successfully configured, it prompts the note: Configuring main
door station parameters succeeded.

Setting Sub Door Station
Steps:

1. Select the community, and press the Sub Door Station tab to switch to the sub door
station configuration interface.
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Video Intercom Device Set-up Tool x

Language
Communi ty Structure Delete Main Door Station|Sub Door Station|Tndoor Station
S =
=@ Project1 Login password: seccanse
B Sub Door Station: =111 Project-Conmuni ty-Building-Sub Door S
- mmuni
i Sub Door Station Floor Ho.: 1
- ¥ Building 1
Sub Door Station IP Address: 10.16.2.26
- Floor1
Sub Door Station Amount: 8
¥ Roo...
Sub Door Station Start IP Address: 10.16.2.26
¥ Roo...
Sub Door Station End IP Address: |10 16.2 41 Caleulate
¥ Floor 2
Main Door Station IP Address: 10.18.2.10
v
W Floor 3 SIF TP Address: 10.16.2. 105
¥ Floor 4 Master Station IP Address: 10.16.2.7
= ¥ Building 2 Center TP Address: 10.16.2.7
W Floor 1 Center Port No.: 5000
W Floor2 || | Subnet Mask: 255. 255, 255
Gatersy Address: 10.16.2. 254
M1 (Floor) 4
S—— Refresh Set
TP Address Device Type Port No.  Serial No. Added Security Status
10.16.2.8 XX-XXXXX-XX 8000 XX XXX XK No Actived
1016.2.7 XX-XOKX-XX 8000 XK= XK XHKKKKKKKKKKKKKKKKKXKKKK No Actived
f10.16.2.26 XX-XXXXX-XX 8000 XX YOO XXHHKKKKHKHHHOOOOOOONNK. No Actived |
10.16.2.15 XX-XXXXX 0 XX XXX - XHXXXHKXHIXHKIXKIKHKIHKIKKX No Actived

Figure 7-37 Set Sub Door Stations

2. Select the door station type from the drop-down list menu: Door Station for Unit, or
Door Station for Villa.

3. Set the sub door station parameters (sub door station amount, floor No., start IP
address, end IP address), and then click Calculate to generate the sub door station
end IP address and sub door station No. (like 1-1-1-1) automatically.

4. Set the linked network parameters for the sub door station: main door station IP
address, SIP IP address, master station IP address, center IP address, center port No.,
subnet mask, and gateway address.

5. Select an online door station, input the login password, and click Set.

o i
[[NoTe]
® The default sub door station floor No. is 1.

® Up to 8 sub door stations can be added to a main door station.
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® For the login password, if the sub door station has been activated, input the
activation password here. If the sub door station is not activated, create a login
password here, and the sub door station will be activated simultaneously.

® When the device is successfully configured, it prompts the note: Configuring main
door station parameters succeeded

7.3 Batch Upgrading

K 4% Batch Update

In the device list area, clic to enter the batch upgrading interface.
4. -

() Batch Upgrading

Device List 8 Online Devices| || 7B Manual | g Refrech Update Status o
1P Address ot Device Serial No Version Upgrade Status  Online Upgrade Download State | Code
10162221 8000  X0LXO0-X0000000K... Vicxx build xx.. Notupgraded  NotNeedUpgrade  NotDownload  000000010000000100000300000003¢80
1016285 8000 XX-XXKX-XXXXXXXXX.. Vicxx bulld xx.. Notupgraded — NotNeedUpgrade  NotDownload

Upgrade Hode: Upgrade by File| v | Select Path Upgrade

Restore Default Settings «/ Reboot after Upgrading

Figure 7-38 Batch Upgrading

7.3.1 Adding Devices for Upgrading

You should add the device to the batch upgrading tool first before upgrading the device.
There are 2 ways to add the device: adding online device, and adding by IP address/IP
segment.

Adding Online Device

Steps:

1. In the batch upgrading interface, click the &8 Online Devices| ¢, on0n the online device
window.
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€ vou can dickto selecta device or hold the Cirl or Shifl ey lo select multiple devices

IP Address Port Device Serial No. WVersion Status
10.16.2.102 8000 XX XOOOK-XOOOOOOCKXNK... Vxxx build soecooc

10.16.2.221 8000 HAOOH-XCOOO00CCOCXK... Vaaxx build xoooos

10.16.2.11

10.16.2.85

10.16.2.225 8000

Password:

oK Cancel

Login Device Add Device

Figure 7-39 Login

2. Select a device, input the user name and password, and click Login Device.
3. Click Add Device, and the device is added to the batch upgrading tool.

o ick to select a device or hold the Crl or Shift key to select multiple devices
P Address Port Device Serial No. Version Status
10.16.2.102 8000 0200000000000 .. WVaexx build soooooc
10.16.2.221 8000 XX-XOXKX-X0OO0000CKKK., Vo build oo Added
1046211 8000 XXOOKK-XXOOOOOOHRK.. Ve build so0ecic
10.16.285 8000 XX-XOUCK-XOUOOGOKKXK..  Vax build oo Loggedin
10162225 8000 HOE-300C- 00000000000 Ve build xo00oc
Login Device Add Device

Figure 7-40 Online Devices
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Adding by IP Address/IP Segment

Steps:
1. Click Manual to open the device adding window.

2. Input the corresponding information (IP address, user name, password, start IP
address, end IP address).

3. Click Add.

By IP
IP Address: I ]
Port: 8000
User Name:
Password:

Add=>
By IP Segmen

Start P

EndIP:

Port 8000
User Name:
Password:

Add>>

Cancel

Figure 7-41 Adding by IP Address/IP Segment

7.3.2 Upgrading Devices

There are 2 upgrading modes available: upgrading by file, and online upgrading.
Upgrading by File

Upgrading by File: You upgrade the device or devices via the local upgrade files.
Steps:

1. Select a device or multiple devices, and select “Upgrade by File” as the upgrading
mode.

2. Click -~ to pop up the window for opening the upgrading file.
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8 Online Devices | "B Manual || @b Refrash Update State (1]
IPAGGess | Pot  Device Seriai No Version Upgrade Status  Onfine Upgrade  Download State Code
[10162221 8000 xx-)000X-00000000C.. _Vaoxx buid xx.. Notupgraded  NotNeedUpgrade | 000000010000000100000300000003¢30..]
1016285 8000 X300 X0000000 Vi budd e Not
Select Path x

Lookin CisersidaijunsiDesktopiipgrade File -0 00 (BRE]

oA Wy Computer || digicap dav

R caiuns

Fllename:  digicap.dav Open

Files oftype: ** ~ ! Cancel

Upgrade Method: Upgrade by File ~  Select Palh Upgrade

Restore cefault seings. + Reboot the device after upgrading

Figure 7-42 Upgrade by File

3. Open the upgrading file, and click Upgrade.
Online Upgrading

Online Upgrading: The batch upgrading tool will search the latest upgrading file for the
device automatically. You upgrade the device or devices via the local upgrade files.

Steps:

1. Select a device or multiple devices, and select “Online Upgrading” as the upgrading
mode.

2. Click Download. Click Upgrade after the online upgrading file has been wholly
downloaded.

7.4 Other Configuration

Purpose:
The software also provides batch configuration for other functions, like editing password,
restoring default settings and rebooting the device.

7.4.1 Resetting Password
Steps:

1. In the online devices area, select device(s), and click Reset Password to pop up the
password resetting interface.
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Reset Password

Exportfile: Export
Import file: Import

Password

Valid password range [8-16]
You can use a combination
of numbers, lowercase.
uppercase and special
character for your password
with at least two kinds of
them contained.

Confirm password

oK Cancel

Figure 7-43 Reset Password

2. Click Export to save the device file on your computer.

3. Send the file to our technical engineers.

4. Click Import and select the file received from the technical engineers.
5. Enter a new password, and confirm the password.

6. Click OK to accomplish the password changing and save the settings.

7.4.2 Deleting the Added Device

—
1. In the device list area, check ™) checkbox to select the device(s).
2. Click * to delete the single selected device or selected devices in batch.

7.4.3 Refreshing the Device List/Online Devices

Click " in the device list area and the online devices area respectively to get the
latest status of the added device(s) and online devices.
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